Published May 13, 2011 winload error on server 2008 The other day one of my Server 2008’s failed to boot. The error on screen was winload.exe was missing or corrupt. After […]
Published June 20, 2024 Disable Mikrotik Interface based on volume of data This is a simple and crude method to disable an interface based on the volume of data that has gone through it. […]
Published May 2, 2012 the received certificate has expired When migrating a SBS 2003 server to SBS 2011 you may receive the error “The received certificate has expired” whilst migrating the public folders from Exchange […]